GitHub

System Requirements

In order to run Publii you will need to meet the minimum requirements:

  • for PCs, a 64-bit version of Windows 7, 8, 8.1 or 10 is required for installation.
  • on Mac, a minimum of MacOS 10.9 or higher is required for installation.
  • for Linux, the number of available builds means it's not possible to specify exact requirements, however Publii should work with all mainstream distributions of Linux.

In terms of computing power, Publii is built to work with all modern computer configurations as long as they meet the minimum requirements for the specified operating systems.

Subscribe

Get the latest Publii news, updates and more delivered directly to your email inbox

You can change your mind at any time by clicking the unsubscribe link in the footer of any email you receive from us, or by contacting us at contact@tidycustoms.net. By clicking below, you agree that we may process your information in accordance with our Privacy Policy.