Sign in

Spell checker does not use English language.

  • This topic has 1 reply, 2 voices, and was last updated 2 months, 2 weeks ago by .
Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #3397
    andrea

    It seems that the spell checker uses the language of the operating system, in my case Fedora 32 in Italian.

    How to switch with spell checking in English?

    Thanks a lot

    Andrea

    #3547
    Tomasz Dziuda
    Moderator

    Hi,

    Did you tried to set website language under site settings?

    --
    Do you appreciate the support you've received today? If so, consider donating to the Publii team by clicking here; we'll be sure to use your donation to make Publii even better!

Viewing 2 posts - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.