Sign in

JavaScript error main process

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #1667
    thecoderchef

    Hi

    after installing I always receive a JavaScript error in the main process.

    The same happens when trying to create a new site.

    Write rights for all folders are ok. Can’t figure out what to do.

    Please advice

    Attached are 2 screenshots (zip file)2020-02-08-10_03_13-Error

     

    (I deinstalled and reistalled multiple times)

    #1685
    thecoderchef

    Hi again,

    am I the only one with severe Java error messages. I tried everything but cannot get it up and running. I even disabled Bitdefender (just in case). Nobody with an idea?

    Thanks

    #1686
    ajeet

    I had witnessed this error last year on my windows machine. but got fixed somehow. try this once pls:

    • uninstall app
    • delete publii folder in “C:\Users\Ajeet”  in Windows
    • delete publii folder by going here   <C:\Users\Ajeet\AppData\Roaming>
    • restart machine

    now try installing the app and creating a site. While re-installing, make sure you uncheck the button “create desktop shortcut”.

    Let’s see

    #1712
    thecoderchef

    Thanks ajeet,

    unfortunately, it did not wor for me.

    I almost give up. I will try every scenario I can think of and let you know.

    Thanks anyhow for your tip

     

    #1713
    Tomasz DziudaTomasz Dziuda
    Moderator

    Hi,

    Maybe some of these tips will help:

    https://stackoverflow.com/questions/34600932/npm-eperm-operation-not-permitted-on-windows

    --
    Do you appreciate the support you've received today? If so, consider donating to the Publii team by clicking here; we'll be sure to use your donation to make Publii even better!

    #1714
    Tomasz DziudaTomasz Dziuda
    Moderator

    Also please try to run Publii as administrator

    --
    Do you appreciate the support you've received today? If so, consider donating to the Publii team by clicking here; we'll be sure to use your donation to make Publii even better!

    #1715
    ajeet

    https://github.com/GetPublii/Publii/issues/652

    Also check the above link and try any of the solutions.

    None of the solutions worked for me when i faced the JavaScript issue. The only solution worked for me was the “don’t create desktop shortcut” uncheck while installing publii.. but unfortunately not working for you.

    I had tried the stack overflow link by Tom, but did not help me. Hope it helps you

     

    Good luck 😔

     

Viewing 7 posts - 1 through 7 (of 7 total)
  • You must be logged in to reply to this topic.