Sign in

Tags can’t be shown (possibly due to Front Page setting)

  • This topic has 3 replies, 4 voices, and was last updated 2 weeks ago by .
Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #1149
    MikeW

    Hi,

    I seem to have seen a related issue in the forum but can’t find anymore.

    • Wanted to have a menue item list Tags (Posts with certain Tag) but this didn’t work. Looked like Publii is loading forever.
    • Reason seems to be:
      • When selecting for the Front Page “Selected Post” the Tags couldn’t be shown (“loading forever”).
      • When selecting “Latest Posts” it worked and the Tags were listed as exected.

    Using:

    • Publii v.0.35.3 (build 12104) Beta
    • Theme Mercury (v.1.8.1.0)

    Thanks and kind regards
    Mike

     

    PS: As this is my first bug and not to appear as a niggler I have to mention that I really like Publii. It was exactly what I was looking for. Thanks for such a great tool!

    #1181
    Tomasz DziudaTomasz Dziuda
    Moderator

    Hi,

    I have read your post, but I am unable to reproduce your issue in any way – could you make a screenshot/video of the issue?

    --
    Do you appreciate the support you've received today? If so, consider donating to the Publii team by clicking here; we'll be sure to use your donation to make Publii even better!

    #1196
    grodo

    I am having the exact same issue. Whenever I select “selected post” as a Front Page in Mercury neither Author or Tage pages ever load. This happens in preview and after syncing website and it’s happening since single posts as front page have been introduced.

    posts-as-front-page-NOT-SELECTED
    posts-as-front-page-SELECTED

    #1200
    BobBob
    Support

    It’s a theme bug and it was fixed in theĀ  Mercury 1.8.2.0 version https://marketplace.getpublii.com/product/mercury/

    --
    Do you appreciate the support you've received today? If so, consider donating to the Publii team by clicking here; we'll be sure to use your donation to make Publii even better!

Viewing 4 posts - 1 through 4 (of 4 total)
  • The topic ‘Tags can’t be shown (possibly due to Front Page setting)’ is closed to new replies.