Sign in

Publii native scripts cause Chrome to block website and flag site as insecure

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #712
    luismorais

    Ok, I got past the issues of Publii not syncing the website to s3 by uploading the contents of the Publii’s output folder to s3 with CyberDuck. But now that I have Publii’s files as they are supposed to, I discovered a nasty problem with Publii’s out-of-the box setup:

    Screen-Shot-2019-11-09-at-21.44.46

    So before loading the CSS and the JS, Chrome blocks my website flagging big red bells about the security of Publii’s scripts. So if I click on “load unsafe scripts”, The CSS and the JS loads but then my site’s security grading disappears and people are constantly told the site is insecure despite the certificate:

    Screen-Shot-2019-11-09-at-21.38.46

    So, what’s going on?

    #715
    luismorais

    This was sent twice, just tried to delete it but one can’t.

    Attachments:
    #718
    luismorais
    This reply has been set as private.
    #720
    BobBob
    Support

    Hi,

    If you refer to the external SVG sprite file it does not work on Chrome or Firefox. The SVG map file must be served from the same domain you set in the server configuration.

    --
    Do you appreciate the support you've received today? If so, consider donating to the Publii team by clicking here; we'll be sure to use your donation to make Publii even better!

Viewing 4 posts - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.