Sign in

Massively: Theme layout: Intro text: why can’t I put an image instead of text?

  • This topic has 0 replies, 1 voice, and was last updated 1 week, 6 days ago by Jiel.
Viewing 1 post (of 1 total)
  • Author
    Posts
  • #4166
    Jiel

    Hi there,

     

    Sorry but I am a NOOB here, and I don’t know much about code (that’s why I’m using Publii right?).

    I would like to have my logo to welcome my visitors instead of some text on the front page in the theme Massively.

    The Tiny wysiwyg editor in the layout section of the theme options is limited and doesn’t have an option to add an image like the editor for the posts has. You can add some source code but when I add an block with the source of the image, it shows the path of the image before the image. Very annoying!

    So my question is: How can I get the full tiny editor that can handle images in this section of the theme settings? Or how can I get the editor to not add the path of my image before my image when I add it using Html code? Or how to insert my logo in the “intro” div of the body, with the custom html tool?

    Sorry but my coding skills suck. I can add an image using html, eventually change a setting in a config file but that’s about as much as I can do codewise.

    I hope someone can help!

    Jiel

Viewing 1 post (of 1 total)
  • You must be logged in to reply to this topic.