Sign in

Love Publii – But, have a big issue and noticed a few bugs

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #2731
    scotdill

    Hi All,

    Loving the new platform. I switched over from Ghost as I wanted something faster and didnt want to rely on having a server.

    Great job.

    I do have one major issue and then have discovered a few bugs.

    Major issue –

    I have created a dummy site with a dummy url here.  https://lendcitymortgages.imfast.io/

    On Mobile, the Hero section overlaps the header section ( In fact, i have the same issue with the QF theme, using the latest version of Publii .36 Pre release 5. )

    I need to get this fixed. I tried to uninstall and re install the theme you posted in Forum under the Pre Release 5 Topic, but no go.

    Please help!

     

    As for the bugs.

     

    1.Your Square theme download has an extra ZIP in the URL, making the file not downloadable.

    https://getpublii.com/forum/topic/publii-0-36-prerelease-5/

    2.When using any of the themes listed in the prerelease 5 Topic thread, with Lazy load enabled – is causing AMP errors with embedded video. AMP video cannot be lazy loaded – as per googles error in Webmaster tools.

    3. To fix #2, i used the tags you spoke about in this thread –

    https://getpublii.com/dev/how-to-use-publii-amp-and-publii-non-amp-tags/

    HOwever, when you save and close the post, and then go back into it, these tags delete themselves and replace with <p></p> causing weird spacing, and removing the function of the tag. This is not good, because sometimes spelling mistakes are found, or links get changed. These tags should say put unless the user removes them.

    Any help with my major issue is needed. The others i just wanted to report for future fixes.

    Thanks

    #2735
    BobBob
    Support

    Thanks for reporting theses issues, as you can notice, this is a prerelease version of Publii and themes, we do not recommend using it to build any live projects what you can read in the Prelease 5 topic.

    --
    Do you appreciate the support you've received today? If so, consider donating to the Publii team by clicking here; we'll be sure to use your donation to make Publii even better!

    #2737
    scotdill

    Bob,

    I made a dummy test site where I have reported these issues on. I did mention that in the comments.

    Do you have any idea on how to fix this error?

    #2738
    BobBob
    Support

    Yes, I do, but you have to wait for the next release, you can expect that at the end of this or at the beginning of the next week.

    --
    Do you appreciate the support you've received today? If so, consider donating to the Publii team by clicking here; we'll be sure to use your donation to make Publii even better!

    #2739
    scotdill

    Great, thank you Bob!

Viewing 5 posts - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.