Sign in

Linux Mint

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #797
    microweb

    Hello,

    I downloaded and installed Publii on my laptop with Linux Mint but doesn’t open.

    After I unzip Publii creates two folders usr and opt. In opt it creates another folder Publii and in this folder there is a file named Publii it’s 120MB but Linux says unknown and can’t open it.

    Downloaded the latest version.

    #801
    Tomasz DziudaTomasz Dziuda
    Moderator

    Hi,

    Which version are you using – RPM, DEB or AppImage?

    I suppose that for Linux Mint you should use AppImage version.

    --
    Do you appreciate the support you've received today? If so, consider donating to the Publii team by clicking here; we'll be sure to use your donation to make Publii even better!

    #813
    microweb

    Hi Tomasz,

    I tried all three and when I run Publii terminal shows the screenshot publii1.png, can’t copy and paste here because Wordfence doesn’t allow.

    So I removed node_modules/sharp then ran npm install and got this publii2.png:

    Thanks for helping

    Giuseppe

     

    Attachments:
    #853
    Tomasz DziudaTomasz Dziuda
    Moderator

    Hi,

    I suppose that it is caused by a missing dependency – please try to do this: https://stackoverflow.com/questions/48306849/lib-x86-64-linux-gnu-libz-so-1-version-zlib-1-2-9-not-found/51317504

    Then please reinstall Publii.

    --
    Do you appreciate the support you've received today? If so, consider donating to the Publii team by clicking here; we'll be sure to use your donation to make Publii even better!

    #854
    microweb

    Hi,

    I already found that page and tried it.

    #941
    christopherisnow

    Did this ever get solved? I have a similar problem on Debian 9 with 0.35.3.

    Tried posting detailed outputs to various stages and the Forum rejected my post.

Viewing 6 posts - 1 through 6 (of 6 total)
  • You must be logged in to reply to this topic.