Sign in

HELP – rendering process failed

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #2560
    hackingfabio

    Good morning, everybody,

    I’m doing the first test with Publii on Windows 10 but I have a problem with the first page already!
    I installed the program and defined the directories for the sites and the previews.
    The problem is that doing the preview of a very simple page with the title and a few lines of text I get this error message: rendering process filed – Checkout the rendering-errors.log and render-process.log files under Tools -> Log viewer. They are empty.

     

    Making a second test with another site instead the error is this one:
    rendering process failed – An error (1002) occurred during parsing post.hbs file.
    ENOENT: no such file or directory, open ‘E:E:SITESashramInput.js’.

    By the way, I followed a video guide on YouTube step by step, yet it seems to happen only to me.
    Can you suggest a solution?
    Thank you and best regards
    Fabio

    #2581
    Verhoeckx

    Hello HackingFabio,

    What happens if you keep the default directories for the sites and preview locations? Do you get the same errors? Or do they disappear?

    Verhoeckx

    #2596
    hackingfabio

    Hello Verhoeckx,

    I tried as you suggested but the problem persisted.
    At the end of the fourth installation it gave me a new problem with the name of a file it couldn’t find.
    An “s” was missing, I renamed the file and now everything works!

    Since you will read this answer to ask you two questions, first: is it possible to change the color of the tags? The second one: I can’t understand if the sites are automatically responsive.
    I hope you can answer me 🙂
    thank you!

    #2598
    Verhoeckx

    Hello HackingFabio,

    All the themes available on getpublii are responsive by default so you won’t have to do anything. You can try it when viewing a webpage: just press CTRL + SHIFT + M (on Google Chrome you need to press F12 first) and choose the device that you want (for example iPhone, iPad or Pixel 2 XL).

    About your first question: what do you mean by changing the color of the tags? Where are the tags visible? Which theme do you use?

    You write that a ‘s’ was missing at the end of a file. If this file was part of a theme you could report it here on the forum as bug?

    Verhoeckx

     

    #2660
    hackingfabio

    Hi,

    It’s been a few days so I don’t really remember well, it could be “scripts” inside themes.
    the “s” was missing
    thanks 🙂

    #2662
    Verhoeckx

    Which theme did you use?

    #2732
    hackingfabio

    I’m sorry but too much time had passed and I couldn’t remember what the precise theme was, anyway it was one of the free ones 🙂

Viewing 7 posts - 1 through 7 (of 7 total)
  • You must be logged in to reply to this topic.