Sign in

Forum bugs?

  • This topic has 10 replies, 5 voices, and was last updated 4 months ago by .
Viewing 11 posts - 1 through 11 (of 11 total)
  • Author
    Posts
  • #1290
    BertBert

    Hi all, am I the only one getting frustrated with this forum? Whenever I send a reply in a forum thread, it is not published. When I send it a second/third time a line appears: “you cannot send duplicate posts. It looks like you already sent this” (or something like that) What is happening?

    #1292
    ajeet

    Hell Man,

    Yesterday I posted 3 replies in the PreRelease Post ( by Bob), Each time the post got vanished. Finally, I thought of doing nothing.

    It’s nothing new actually, I had faced the same issue multiple times in the past. Interesting thing is when you go to your WordPress Dashboard, you can see someone has posted the comment, but here you won;t see any comment.

    I am really not sure why the developers are using this WordPress forum. Several free forums are available.

     

    ** I am not sure if this post gets published**

    #1298
    BertBert

    Thanks Ajeet!

    It’s good to read that I’m not the only one experiencing this strange forum behavior.

    I’m new here, so did not know about the forum being buggy.

    We can only hope the Publii masters see the problem and find a better forum software.

    #1345
    BertBert

    Forum is terrible again today: I tried to post to Bob’s Prerelease 2 thread several times. every time it was rejected.

    To be honest: it feels like being banned.

    We can only guess how many people have tried to post something and have given up, For Good.

    It’s such a pity a high quality CMS has to suffer from such a forum.

    It’s a good way to chase people away…

    #1347
    ajeet

    I remember once, I had to open an issue on github for general query.

    The previous forum ticksy was much better. Hope someone is listening

    #1349
    ajeet

    And I just posted on Runcod Topic but again my post vanished 🙁

    #1376
    BobBob
    Support

    Hi guys,

    I’ve played with some bbpress options and I hope it will work now.
    All your not published posts are recorded with pending status and the good news is that they are not deleted permanently; I’ll look at this for the next few days and see how it works now.

    --
    Do you appreciate the support you've received today? If so, consider donating to the Publii team by clicking here; we'll be sure to use your donation to make Publii even better!

    #1389
    ajeet

    Thanks Bob

    #1390
    MathiasMathias

    My post on the Google Cloud topic is still not published.

    #1395
    BobBob
    Support

    Done.

    --
    Do you appreciate the support you've received today? If so, consider donating to the Publii team by clicking here; we'll be sure to use your donation to make Publii even better!

    #1399
    Verhoeckx

    I tried to post a reply on the following thread but it was rejected three times:

    Roadmap Questions – Why no Pages?

     

    The content of the post was this:

    @itips3727:

    Thank your for your quick reply!

    Is it possible with Publii to change the following url:
    https://www.dolphinstairliftseastanglia.com/tags/stair-lifts-for-straight-stairs/

    into (for example) this url:
    https://www.dolphinstairliftseastanglia.com/stairlifts/stair-lifts-for-straight-stairs/

    In other words: show the name of the tag? This way it would be possible to get nice structured urls!

     

Viewing 11 posts - 1 through 11 (of 11 total)
  • You must be logged in to reply to this topic.