Sign in

Can’t save my S3 Server Settings

  • This topic has 7 replies, 2 voices, and was last updated 4 months ago by .
Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #1481
    callmefredcallmefred

    Hi,

    I upgraded to the new v.0.36.0 version, Prerelease 1.
    I tried to sync my site.
    The app asked to review my server settings.
    My S3 keys had vanished.
    I tried to enter new ones.
    But I can’t SAVE SETTINGS.
    I can test the connection, it works fine.
    But I just can’t save the 2 credentials.
    Any idea?

    #1482
    callmefredcallmefred

    I’m talking about this.

    Attachments:
    #1484
    callmefredcallmefred

    Note: I can choose another destination, like manual upload and save it… but I just can’t save those S3 settings.
    What’s going on?

    #1485
    BobBob
    Support

    It should work, try to downgrade the app to 0.35.3 (build 12104) Beta version.

    --
    Do you appreciate the support you've received today? If so, consider donating to the Publii team by clicking here; we'll be sure to use your donation to make Publii even better!

    #1486
    callmefredcallmefred

    Same issue, can’t SAVE SETTINGS for S3 in the downgraded version.
    Keychain issue on Mac?
    How to fix this?

    #1487
    callmefredcallmefred

    This SAVE SETTINGS button simply doesn’t register anything for the S3 screen.
    It does for MANUAL DESTINATION…
    So weird.

    Attachments:
    #1489
    callmefredcallmefred

    If I just try Netlify and others, same issue.
    So the only “server” destination I can choose now is a local folder…

    Nothing on the cloud…

    Please help me fix this.

    #1490
    callmefredcallmefred

    So so weird… I relaunched the iMac and managed to make it work.
    Now testing to see whether the new release fixes my image insertion issues…

Viewing 8 posts - 1 through 8 (of 8 total)
  • The topic ‘Can’t save my S3 Server Settings’ is closed to new replies.