Sign in

AMP main Page leads to blog

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #1666
    karlchenkarlchen

    Hello,

    When I turn on AMP in Publii, an AMP page is generated correctly for each page.

    Except for the main page, here my blog is taken. This must be an error, how can I change this ?

     

    #1670
    BobBob
    Support

    Hi,

    This is not a bug; Publii displays AMP pages in a very simple way. If you want to override their default look, copy them into the main theme directory ‎⁨(Documents ▸ ⁨Publii⁩ ▸ ⁨sites⁩ ▸ ⁨YOUR_SITE ▸ ⁨input⁩ ▸ ⁨themes⁩ ▸ ⁨YOUR_THEME) and edit as you like.

    amp-pages (.zip – 12KB)

    --
    Do you appreciate the support you've received today? If so, consider donating to the Publii team by clicking here; we'll be sure to use your donation to make Publii even better!

    #1673
    karlchenkarlchen

    Hi Bob,

    I don’t know if you understood my question correctly, maybe I described it incorrectly. Here’s an example

    index.html in the main folder of my homepage is not the same as /amp/index.html

    all inquiries are currently being redirected to my blog, but they should see the frontpage

     

    #1674
    BobBob
    Support

    all inquiries are currently being redirected to my blog, but they should see the frontpage

    What do you mean? Any live example?

    --
    Do you appreciate the support you've received today? If so, consider donating to the Publii team by clicking here; we'll be sure to use your donation to make Publii even better!

Viewing 4 posts - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.